Kaltura team has identified an issue
Incident Report for Kaltura Singapore Regional Cloud
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 04:05 UTC
Identified
Kaltura's technical team has identified an issue that may affect service.

As information arrives, more updates will follow on this page.

Thank you for your patience,
The Kaltura team.
Posted Jan 26, 2021 - 03:36 UTC
This incident affected: Analytics.