Analytics Display Problem
Incident Report for Kaltura Singapore Regional Cloud
Resolved
Analytics dashboards are now working as expected. Analytics data is continuing to be collected.
Posted Jul 19, 2020 - 15:00 UTC
Investigating
Analytics dashboards are not currently available in KMC or MediaSpace. The engineering team has confirmed that analytics data is continuing to be collected. We are working to re-enable the dashboards as quickly as possible.
Posted Jul 18, 2020 - 15:00 UTC
This incident affected: Analytics.