Packets loss observed in Live services
Incident Report for Kaltura Singapore Regional Cloud
Resolved
Issue resolved.
Posted Nov 24, 2021 - 16:29 UTC
Update
We've identified a mitigation to the issue and applied it to the platform. Monitoring and further checks are still under way. Updates will be posted here.
Posted Nov 20, 2021 - 14:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2021 - 14:01 UTC
Update
November 19th, 2021, 2320 UTC Update: our cloud provider keeps investigating the issue. We will be posting further updates here.
Posted Nov 19, 2021 - 23:18 UTC
Investigating
While performing functional validation post the 11/19 scheduled maintenance window, we've discovered a packet loss coming into our Live services. We've engaged AWS on the matter and are handling this with due importance. Updates will be posted here.
Posted Nov 19, 2021 - 19:17 UTC
This incident affected: Live.